Apache 2.2 breakage

In case anyone cares, my hosting provider recently upgraded its webserver to Apache2.2.
*Sigh* Unfortunately, I wasn't aware of the change until the site went down. The root cause seemed to have something to do with my .htaccess file. Apparently, Apache2.2 server seems to expect and not .
More specifically the following appeared in the Apache error logs. ->
Expected but saw

I have no idea why Apache 1.x resolved this syntax without any problems. In fact, I had been using this syntax for several years. Nonetheless, the problem is resolved. If any of care to educate me on the complexities of Apache 2.2, I'm all ears..
I'd be happy to share this info w/my faceless admins :)

  • Hiatus
  • Splogs and bots
  • Importance of log rotation and maintenance
  • First Contact with FreeBSD 7.0
  • Monthly Archives

    Pages

    OpenID accepted here Learn more about OpenID
    Powered by Movable Type 4.25

    About this Entry

    This page contains a single entry by AG published on July 10, 2008 6:12 AM.

    links for 2008-07-09 was the previous entry in this blog.

    links for 2008-07-15 is the next entry in this blog.

    Find recent content on the main index or look in the archives to find all content.